BURN_E7 Power Issue

Incident Report for Mornington Public Status Page

Monitoring

Power has been restored to the shelves, we are monitoring the situation to ensure full functionality.
Posted May 15, 2026 - 11:05 EDT

Update

This outage will affect customers from Moorefield to Hawkesville. There is no ETR at this time.
Posted May 15, 2026 - 10:28 EDT

Investigating

BURN_e7-2_1 and BURN_e7-1_2 shelves are currently down due to power issues. All customers on these shelves will experience loss of service. The problem is being actively investigated.
Posted May 15, 2026 - 10:26 EDT